SR wiring issues

View previous topic View next topic Go down

SR wiring issues

Post by Dorikin717 on Thu Feb 11, 2010 10:35 pm

so im in the process of finishing my car, every thing is hooked up blah blah blah, but now im having a electrical problem, its not cranking and the fuel pump is not priming, i have every thing grounded and all electrical components hooked up like the starter, alternator, etc. i have tried every thing im stumped.


anyways any advice would be nice, it would be really great if someone could come out a check it out for themselves.

-dori
avatar
Dorikin717

Number of posts : 244
Age : 27
Registration date : 2009-01-23

View user profile

Back to top Go down

Re: SR wiring issues

Post by shortyman4065 on Thu Feb 11, 2010 11:49 pm

Was it running before? Could possibly need a new ecu...otherwise I'd re-check your fuses, relays etc.

shortyman4065

Number of posts : 121
Registration date : 2009-09-09

View user profile

Back to top Go down

Re: SR wiring issues

Post by Dorikin717 on Thu Feb 11, 2010 11:53 pm

yea the car was running in the donor car.
avatar
Dorikin717

Number of posts : 244
Age : 27
Registration date : 2009-01-23

View user profile

Back to top Go down

Re: SR wiring issues

Post by greasemonkey686 on Fri Feb 12, 2010 12:15 am

i hope the ecu didnt fry... lets check out the voltage to the starter next time were out there.
avatar
greasemonkey686

Number of posts : 702
Age : 27
Location : Lombard
Vehicle : s13 hatch
Registration date : 2009-10-06

View user profile

Back to top Go down

Re: SR wiring issues

Post by eS 13_maJiK on Fri Feb 12, 2010 1:40 pm

check powers and grounds
avatar
eS 13_maJiK

Number of posts : 738
Age : 28
Registration date : 2009-02-03

View user profile

Back to top Go down

Re: SR wiring issues

Post by greasemonkey686 on Fri Feb 12, 2010 2:09 pm

there all good.

maybe we should try jumping it? the battery is in the trunk and both batteries haven't been used in awhile... but the hot wires? thats scaring us!
avatar
greasemonkey686

Number of posts : 702
Age : 27
Location : Lombard
Vehicle : s13 hatch
Registration date : 2009-10-06

View user profile

Back to top Go down

Re: SR wiring issues

Post by STM on Fri Feb 12, 2010 8:01 pm

we should try cleaning that one ground to the chassis
avatar
STM

Number of posts : 183
Age : 26
Location : Lombard
Vehicle : 93 hatch
Registration date : 2009-09-27

View user profile

Back to top Go down

Re: SR wiring issues

Post by Dorikin717 on Tue Feb 23, 2010 6:38 pm

small up date, i found out my car used to be auto, but it used to have a running sr in it. would tht have anything to do with my problem, the car still dosent crank and the fule pump is still not priming. WTF im out of ideas.


soooo here are the sr wires goin to the ka chassis plugs:


and i have 4 other random plugs just chillin with nowhere to go:



then i have this brown wire comming from a harness near the igniton switch:



note:i do have an alarm system, any ideas?
avatar
Dorikin717

Number of posts : 244
Age : 27
Registration date : 2009-01-23

View user profile

Back to top Go down

Re: SR wiring issues

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum