fluctuating idle no idle and s13 sr blacktop on safc2

Go down

fluctuating idle no idle and s13 sr blacktop on safc2

Post by greasemonkey686 on Tue Apr 06, 2010 1:28 am

ok so yeah yeah i didnt want the safc but it came with the harness all wired in already. now the problem is is that even before the new intake mani exhaust mani o2 sensor and blah blah blah, replacing all the vacuum lines and EVERYTHING clamping them ALL down not having a leak anywhere the car still doesnt want to idle with the iacv hose from the iacv to the coldpipe. hmm. isnt this what makes it idle? thats what i thought! so when the hose is connected i have to keep on the gas to keep the motor from dieing and its misfiring unless im on it a little bit. if i go over about 38% throttle it sputters and misfires and shit.

soooo. i took the hose off the iacv and ran it like that again. the idle fluctuates from 2200 to 2800 or so now the car doesnt die and i can get on it as much as i want... hmmmmmmmmmmmmmmmmmmmmmmmmmm.

now for the tricky part. when i have the hose off of the iacv and i kinda plug up the coldpipe hose a tiny bit with my hand it likes to idle smoothly, but when i completely seal that off, the car dies. gets better, if i kinda cover up the iacv then it idles so so pretty good but still misfires any way.

so i took the sparkplugs out checked those and im going to replace those tomorrow or sometime later this week when i get the time, also the valve cover gasket is going so i need to replace that as well (fucking hate doing bitch work).

now, do you think:

A. The problem is with my iacv and it needs MORE cleaning or it needs to be replaced ( i hate life i sware to god (also i drove the motor 2 days before i picked it up and it was running fine idle and everything)

B. Settings on the safc2 (which are all at default stock settings. even tried to lean it out and add fuel still didnt do shit.)

C. The spark plugs and valve cover gasket ( no idea how it would be but it could be not going to doubt it_

D. a bad water temp sensor.... hm hm hm hmmmmmmmmmm........

i would like this shit figured out by the end of this week so i dont spin a damn rod bearing and kill myself over all the work i just put into the fucker. any imput is appreciated. thanks guys!!!!
avatar
greasemonkey686

Number of posts : 702
Age : 28
Location : Lombard
Vehicle : s13 hatch
Registration date : 2009-10-06

View user profile

Back to top Go down

Re: fluctuating idle no idle and s13 sr blacktop on safc2

Post by greasemonkey686 on Tue Apr 06, 2010 7:05 pm

got it to idle. need to fuck around with the #2 injector because there is a vacuum leak on the manifold caused by shitty isis fitment. should upgrade to a top feed but dont have the money momentairly. its getting there. anyone have an extra wideband i can borrow to do a street tune?
avatar
greasemonkey686

Number of posts : 702
Age : 28
Location : Lombard
Vehicle : s13 hatch
Registration date : 2009-10-06

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum