sr running on 2 or 3 cyl

Go down

sr running on 2 or 3 cyl

Post by greasemonkey686 on Mon May 10, 2010 9:53 pm

ok so i took the safc out and put the old intake mani on and it was running good until i turn down my block and all the sudden it started running like shit consistantly. it idles very low on 2 or 3 cyl all the way. not too sure what the problem is. when i disconnect the front and the rear coil pack and it shuts off. the 2 center coil packs when i unplug them it does nothing. so it must be those 2 cyl that are not firing correct? well then, i checked the plugs and they are fine, sprayed the 2 injectors with brake cleaner to see if there was a leak around the injector gasket and nothing happend. didnt make a difference. they are getting spark. it is getting fuel. all 4. so now im basically getting pissed. my boost gauge is staying around 0 and 5 fluctuating very fast. seems like a boost leak. ic piping clamps and couplers are all fine. lines from the actuator to the bov to the intake mani are fine. fpr to mani are fine. boost gauge to intake mani are fine. im basically getting fucking pissed so anyone have any ideas?
avatar
greasemonkey686

Number of posts : 702
Age : 28
Location : Lombard
Vehicle : s13 hatch
Registration date : 2009-10-06

View user profile

Back to top Go down

Re: sr running on 2 or 3 cyl

Post by STM on Mon May 10, 2010 10:23 pm

wiring?
avatar
STM

Number of posts : 183
Age : 27
Location : Lombard
Vehicle : 93 hatch
Registration date : 2009-09-27

View user profile

Back to top Go down

Re: sr running on 2 or 3 cyl

Post by greasemonkey686 on Mon May 10, 2010 10:56 pm

remember i never touched the wiring k did awhile ago. no idea broski. imma go over it all tho.
avatar
greasemonkey686

Number of posts : 702
Age : 28
Location : Lombard
Vehicle : s13 hatch
Registration date : 2009-10-06

View user profile

Back to top Go down

Re: sr running on 2 or 3 cyl

Post by greasemonkey686 on Thu May 13, 2010 8:36 pm

turns out its high resistance in cyl 1's pigtail. how should i go about this guys?
avatar
greasemonkey686

Number of posts : 702
Age : 28
Location : Lombard
Vehicle : s13 hatch
Registration date : 2009-10-06

View user profile

Back to top Go down

Re: sr running on 2 or 3 cyl

Post by Dirty Dee on Thu May 13, 2010 11:30 pm

lower the impedence
avatar
Dirty Dee

Number of posts : 244
Age : 31
Location : Chicago
Vehicle : 1989 240sx
Registration date : 2009-01-20

View user profile

Back to top Go down

Re: sr running on 2 or 3 cyl

Post by greasemonkey686 on Sat May 15, 2010 1:12 pm

well turns out that my multimeter blew a fuse and i popped a new one in and all the injectors are getting 11.4 ohms which is their rating sooooo im basically stuck. im getting compression air gas and spark. tried new plugs new coil packs, everything but the back cyl just doesnt wanna ignite.
avatar
greasemonkey686

Number of posts : 702
Age : 28
Location : Lombard
Vehicle : s13 hatch
Registration date : 2009-10-06

View user profile

Back to top Go down

Re: sr running on 2 or 3 cyl

Post by Dirty Dee on Sun May 16, 2010 6:42 pm

check the continuity of the wires going to injector


put a voltage across injector to see if its firing
avatar
Dirty Dee

Number of posts : 244
Age : 31
Location : Chicago
Vehicle : 1989 240sx
Registration date : 2009-01-20

View user profile

Back to top Go down

Re: sr running on 2 or 3 cyl

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum