headlight problem

Go down

headlight problem

Post by David on Mon Mar 09, 2009 9:46 pm

so i tried to turn on my headlights today and they didnt turn on, but then the headlights started poppin up and down like crazy. has anyone ever had this problem? if so what did you do about it? or if anyone else has a opinion lets hear it. Thanks in advance.
avatar
David

Number of posts : 166
Location : Hanover park
Vehicle : Is a work in progress.
Registration date : 2009-02-24

View user profile

Back to top Go down

Re: headlight problem

Post by Flicktitty on Mon Mar 09, 2009 10:03 pm

i'm not 100% sure but did you relocate the harness on your fender when you dropped it? i'm not sure if those wires are to the headlights but you could have melted the wires?

_________________
Wisconsin 240sx.com|Axis Racing|Midwest 240sx
avatar
Flicktitty
Admin

Number of posts : 1546
Age : 31
Location : Wisconsin
Registration date : 2009-01-19

View user profile

Back to top Go down

Re: headlight problem

Post by 14k on Mon Mar 09, 2009 10:51 pm

Silvia front. thats how i fixed my headlight problem
avatar
14k
Admin

Number of posts : 2687
Age : 30
Location : Woodstock IL
Vehicle : Cheby truck
Registration date : 2009-01-18

View user profile http://midwest240sx.forumotion.com

Back to top Go down

Re: headlight problem

Post by Mark (Ooo' Dang) on Mon Mar 09, 2009 11:06 pm

david my car does the same if i hit the switch but my head lights work
avatar
Mark (Ooo' Dang)

Number of posts : 114
Age : 29
Location : H.P
Registration date : 2009-02-02

View user profile

Back to top Go down

Re: headlight problem

Post by David on Tue Mar 10, 2009 8:50 am

14k wrote:Silvia front. thats how i fixed my headlight problem

i would go silivia front but im waiting till summer for that.

hrm i dont know whats wrong with my damn headlights then. Maybe the bulbs just went out?
avatar
David

Number of posts : 166
Location : Hanover park
Vehicle : Is a work in progress.
Registration date : 2009-02-24

View user profile

Back to top Go down

Re: headlight problem

Post by 14k on Tue Mar 10, 2009 8:57 am

David wrote:
14k wrote:Silvia front. thats how i fixed my headlight problem

i would go silivia front but im waiting till summer for that.

hrm i dont know whats wrong with my damn headlights then. Maybe the bulbs just went out?

yea....


so they flip open just dont turn on? or it flips open but no light?
avatar
14k
Admin

Number of posts : 2687
Age : 30
Location : Woodstock IL
Vehicle : Cheby truck
Registration date : 2009-01-18

View user profile http://midwest240sx.forumotion.com

Back to top Go down

Re: headlight problem

Post by David on Tue Mar 10, 2009 9:06 am

when i flip on the headlight switch, all i get is the headlights going up and down up and down up and down, but their is no light. Also is keeps doing that until i actually push the flip up button.
avatar
David

Number of posts : 166
Location : Hanover park
Vehicle : Is a work in progress.
Registration date : 2009-02-24

View user profile

Back to top Go down

Re: headlight problem

Post by 14k on Tue Mar 10, 2009 9:10 am

hmmm maybe your car has something in its eye?




......check relays and fuses.
avatar
14k
Admin

Number of posts : 2687
Age : 30
Location : Woodstock IL
Vehicle : Cheby truck
Registration date : 2009-01-18

View user profile http://midwest240sx.forumotion.com

Back to top Go down

Re: headlight problem

Post by lizmo on Tue Mar 10, 2009 9:41 am

its going crazy saying 'silvia front' haha.
so... just get it a few months early Smile
avatar
lizmo
Admin

Number of posts : 780
Age : 31
Location : milwaukee
Vehicle : 240sx & sc300 both 2jz powered :)
Registration date : 2009-01-28

View user profile http://www.fquick.com/staticlizmk3

Back to top Go down

Re: headlight problem

Post by David on Tue Mar 10, 2009 11:53 am

i would but i just ordered some rims
avatar
David

Number of posts : 166
Location : Hanover park
Vehicle : Is a work in progress.
Registration date : 2009-02-24

View user profile

Back to top Go down

Re: headlight problem

Post by lilskyline240 on Thu Mar 12, 2009 2:32 am

i had that problem on my old coupe... try disconnecting the motor and seein if your lights actually turn on with the lights no goin up and down. if u have light then your problem is in the Headlight Ret relay circuit... been there... done that... swapped to silvia front Smile
avatar
lilskyline240

Number of posts : 848
Age : 31
Location : Milwaukee WI
Vehicle : 90 coupe RB30det
Registration date : 2009-01-30

View user profile http://www.myspace.com/illwaxurass

Back to top Go down

Re: headlight problem

Post by 14k on Thu Mar 12, 2009 8:31 am

lilskyline240 wrote:i had that problem on my old coupe... try disconnecting the motor and seein if your lights actually turn on with the lights no goin up and down. if u have light then your problem is in the Headlight Ret relay circuit... been there... done that... swapped to silvia front Smile

x2
avatar
14k
Admin

Number of posts : 2687
Age : 30
Location : Woodstock IL
Vehicle : Cheby truck
Registration date : 2009-01-18

View user profile http://midwest240sx.forumotion.com

Back to top Go down

Re: headlight problem

Post by lilskyline240 on Thu Mar 12, 2009 10:15 am

wow i cant believe i sounded that intelligent last night lol I was drunk as hell lol
avatar
lilskyline240

Number of posts : 848
Age : 31
Location : Milwaukee WI
Vehicle : 90 coupe RB30det
Registration date : 2009-01-30

View user profile http://www.myspace.com/illwaxurass

Back to top Go down

Re: headlight problem

Post by Adrian_S13 on Thu Mar 12, 2009 11:42 am

Flicktitty wrote:i'm not 100% sure but did you relocate the harness on your fender when you dropped it? i'm not sure if those wires are to the headlights but you could have melted the wires?

thats the problem^
avatar
Adrian_S13

Number of posts : 703
Location : NW Burbs Of the CHI
Vehicle : 93 piggy hatch
Registration date : 2009-01-20

View user profile

Back to top Go down

Re: headlight problem

Post by eS 13_maJiK on Mon Mar 16, 2009 11:19 am

dammm i'm kinda scared of that shit..i never relocated mine after I dropped my car
avatar
eS 13_maJiK

Number of posts : 738
Age : 29
Registration date : 2009-02-03

View user profile

Back to top Go down

Re: headlight problem

Post by Adrian_S13 on Mon Mar 16, 2009 12:19 pm

lol my wipers and tails are out cause my damn harness was scraping against my tire when i took turns. wanna fix it today but i think i wanna play football mroe
avatar
Adrian_S13

Number of posts : 703
Location : NW Burbs Of the CHI
Vehicle : 93 piggy hatch
Registration date : 2009-01-20

View user profile

Back to top Go down

Re: headlight problem

Post by jayys on Mon Mar 16, 2009 4:36 pm

^^^ yea hes right im doin his harness on wed if u want it done let me no 50 buck and ill do it
avatar
jayys

Number of posts : 253
Registration date : 2009-01-26

View user profile

Back to top Go down

Re: headlight problem

Post by 14k on Mon Mar 16, 2009 10:39 pm

wrapped some metal with duct tape to the bottom of the harness now the tire rubs on smooth metal and the wires are still intact.
avatar
14k
Admin

Number of posts : 2687
Age : 30
Location : Woodstock IL
Vehicle : Cheby truck
Registration date : 2009-01-18

View user profile http://midwest240sx.forumotion.com

Back to top Go down

Re: headlight problem

Post by Adrian_S13 on Mon Mar 16, 2009 10:42 pm

ill just tuck em better or re route
avatar
Adrian_S13

Number of posts : 703
Location : NW Burbs Of the CHI
Vehicle : 93 piggy hatch
Registration date : 2009-01-20

View user profile

Back to top Go down

Re: headlight problem

Post by 14k on Mon Mar 16, 2009 10:44 pm

Reroute if you got the time if not just tuck em better,
avatar
14k
Admin

Number of posts : 2687
Age : 30
Location : Woodstock IL
Vehicle : Cheby truck
Registration date : 2009-01-18

View user profile http://midwest240sx.forumotion.com

Back to top Go down

Re: headlight problem

Post by Adrian_S13 on Mon Mar 16, 2009 10:45 pm

fisho well jayys is doing em he did davids this past weekend
avatar
Adrian_S13

Number of posts : 703
Location : NW Burbs Of the CHI
Vehicle : 93 piggy hatch
Registration date : 2009-01-20

View user profile

Back to top Go down

Re: headlight problem

Post by Flicktitty on Tue Mar 17, 2009 8:10 am

just incase you guys who need to relocate your harness needs it, here is a write up.

http://zilvia.net/f/tech-talk/148857-write-up-rps13-harness-relocation-under-fender.html

_________________
Wisconsin 240sx.com|Axis Racing|Midwest 240sx
avatar
Flicktitty
Admin

Number of posts : 1546
Age : 31
Location : Wisconsin
Registration date : 2009-01-19

View user profile

Back to top Go down

Re: headlight problem

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum